Lectora Inspire Supplement
Information Center

Welcome
The Lectora Inspire Supplement Information Center is a comprehensive guide to the Lectora Inspire Supplement Guide.
This Information Center has been designed for you to easily find what you are looking for and quickly get back to work.

Within this Information Center, you will find information about the following:
Using the Audio Editor

Using the Image Editor

Using the Video Editor

Using Camtasia with Lectora

Using Snagit with Lectora

Using Flypaper with Lectora

Using the Audio Editor

Using the Audio Recording Tool, you can record new audio files using a microphone attached to your computer and insert
them into your projects. You can also edit exiting audio files and synchronize audio playback with events that occur within
your projects.

The following topics are included:

e Getting Started
e Using the Audio Editor

Getting Started

Familiarize yourself with these general tasks to get the most out of the Audio Editor.
e Working with Audio

Starting the Audio Editor

Using the Audio Editor Controls

Using the Audio Tools

Setting Preferences

Working with Audio
Lectora supports the following audio formats:

Uncompressed Windows audio (.wav)
Standard MIDI (.mid)

MPEG, Audio layer 3 (.mp3)
Advanced Systems Format (.asf)
RealMedia streaming media (.rm)
uLaw audio (.au)

Windows Media audio (.wma)

Flash audio (.flv)

Starting the Audio Editor

You can start the Audio Editor from within Lectora or from the Windows Start menu.

To start the Audio Editor from within Lectora:
1. Select Audio Capture Tool from the Tools menu. The Audio Recording Tool window opens.

2. Use the Record To pull-down list to select the format of the new audio recording and click Finish.

To start the Audio Editor from the Windows Start menu:
1. From the Windows taskbar, click the Start menu.

2. From the Programs menu, select Lectora Inspire.
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The Lectora submenu opens.
3. Select Audio Editor.

The Audio Editor window opens. See Using the Audio Editor Controls and Using the Audio Tools to familiarize yourself the
with Audio Editor interface and tools. See Setting Preferences for information about configuring the Audio Editor.

Using the Audio Editor Controls

The Control Panel display enables you to perform the standard CD player operations on the current audio (Play, Stop,
Pause, Record, and so on). The individual controls are enabled and disabled based on the current operating mode of the
Audio Editor.

Use the controls as follows:

Stop Stops the Audio Editor while in either playback or record mode.

Play Begins playback of the current audio. If a selection is currently active, playback will consist
only of the current selection.

Pause Suspends playback or record of an audio. Clicking this button a second time will resume
playback or record.

Record Begins audio capture from the currently selected audio input device.

Go to Start Mowes the current position in the audio to the beginning of the audio file (time 0:00.00).

Go to End Mowes the current position in the audio to the end of the audio file.

Begin Selection Marks the starting point within the audio that you are editing. The current selection will be

expanded or contracted when clicking the appropriate button based on the current position
within the audio. See Selecting audio portions for more details.

End Selection Marks the ending point within the audio that you are editing. The current selection will be
expanded or contracted when clicking the appropriate button based on the current position
within the audio. See Selecting audio portions for more details.

Fade In / Fade Out Fades the wlume linearly across the entire selection region. See Fading for more details.
Insert Event Inserts an event at a particular set time. See Using events for more details.

Zoom In/Zoom Out  Zoom portions of the audio on the display. See Zooming in and out for more details.

Using the Audio Tools

The following tools are provided with the Audio Editor. Access them using the Tools menu:

Crop Deletes the unselected portion of the audio. (Select the portion of the audio that you want to use by
setting the Begin Selection and End Selection buttons).

Fade In Fades in the wolume linearly across the entire selection region.

Fade Out Fades out the wolume linearly across the entire selection region.

Silence The Audio Editor replaces the audio in the selected region with silence. If there is not a selected

region, a dialog is presented asking how many milliseconds of silence you want to insert in the audio
at the current position in the audio (1000 milliseconds = 1 second).

Insert Event Inserts an event at a particular set time. See Using events for more information.

View Current  Displays the events created and allows for modification of events. See Using events for more
Events information.

Setting Preferences
Before recording, specify your audio preferences.
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Follow these steps to access the Audio Editor preferences.

1.

2.

3.

4.

Start the Audio Editor.
Select Preferences from the File menu. The Audio Editor Preferences window opens.

Use the Audio Editor Preferences window to define the preferred playback and record devices to be used by the Audio
Editor. By default, the Audio Editor uses the Microsoft Sound Mapper to choose the appropriate device to use during
playback/record for a particular audio. Set the settings for the desired frequencies.

If you have multiple input or output sound cards on your machine, you might want to specifically select one of these
devices based on your requirements for the current audio.

The option check boxes allow you to see what the device claims it can handle during the corresponding playback/
record session. If you want a specific sound format that is not checked (supported) by a specific wave device, then
you will be unable to use that device.

If during playback or record you receive an error that states the currently selected input/output device cannot handle
the current request, try selecting the Microsoft Sound Mapper as the device. Even if there is only one associated
device on your computer, the Sound Mapper achieves certain functions through a software implementation instead of
using the services on the actual sound device.

Click OK to return to the Audio Capture Tool.

Using the Lectora Audio Editor

You can use the Audio Editor to record new audio files to enhance your Lectora titles. Add a new dimension to your
content by incorporating wice-overs, sound effects, and background music. Easily create and import audio files or attach
an audio file to a video frame that further explains those hard to show steps and procedures. In addition to recording your
original work, you can also edit existing audio files with built-in functionality to fade-in, fade-out, silence, compress, adjust
wolume control and more.

|, Before using the Audio Editor, make sure your sound drivers have been installed and configured with the Windows
/ Device Manager. If you want to record your own sounds, you will need a microphone or other input audio device to

act as the originating source for your audio files.

Using the Lectora Audio Editor, you can:

Manage Audio
Create Audio

Managing Audio
Use the Audio Editor to manage your audio files.

See these tasks for more information:

Creating new audio
Opening existing audio

Saving audio
Saving audio in a different format

Creating new audio
Follow these steps to create new audio:

1.

With the Audio Editor started, select New from the File menu or type Ctrl+N.
The Audio Format window opens.
Use the Name list to specify a format for the audio.

Click Save Asto create a custom format based on the settings specified. Click Remove to delete a format.



Lectora Inspire Supplement
Information Center

3. Use the Format list to select an audio filter codec.

4. Use the Attributes list to select the desired attributes.
5. Click OK.

You can begin capturing audio.

Opening existing audio
Choose from three ways to open a supported audio file in the Audio Editor:

e Drag and drop audio file from Windows Explorer into the Audio Editor work area.

e Select Open from the File menu. The Open Audio File window opens. Navigate to the appropriate directory, select the
audio, and then click Open.

e Type Ctrl+0. The Open Audio File window opens. Navigate to the appropriate directory, select the audio, and then
click Open.

The audio opens in the Audio Editor.

Saving audio
To save audio, select Save from the File menu.

The audio is saved.

You can also save audio in other formats. See Saving audio in a different format for details.

Saving in another format
You can save audio in other supported formats.

Follow these steps to save audio in another supported format:
1. Select Save as from the File menu. The Save Audio File window opens.

2. Navigate to the appropriate directory, specify the name of the file in the File name field, and select a supported file
type in the Save as type field. Select from the following supported file types:

e Flash File (.flv)
e Windows Media Audio (.wma, .asf)
e RealAudio (.ra, .ram, .rm, .rmm)
e Wawe (\wav)
3. Click Save.

You can also use the Save As window to change audio parameters. See Changing audio parameters for details.

Creating Audio
Use the Audio Editor to create new audio or edit existing audio.

See these tasks for more information:
e Recording

Selecting audio portions
Cropping

Fading

Using events
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e Zooming in and out

e Adding silence
e Changing audio parameters

Capturing audio
Follow these steps to capture audio:
4. Make sure you have a microphone connected to your computer.

5. Start the Audio Editor. See Starting the Audio Editor for details.

6. Click the Record button.

If you have not already configured the new audio, the Audio Format window opens. See Creating new audio for details
about completing the Audio Format window.

7. To stop recording audio, click the Stop button.

8. To sawe the audio, select Save from the File menu.

The audio is saved and loaded into the Audio Editor for play-back and editing.

Selecting audio portions
To select an audio portion, click in the Audio Sample window. This mowves the current position within the audio to this
location. Hold down the left-mouse and drag the cursor left or right to expand (or contract) the audio selection.

To expand a current selection, hold down the Shift key when you click and the selection will expand (either the starting or
ending point) to include the location where you just clicked.

Cropping
You can delete the unselected portion of your audio file.

To crop the audio file, follow these steps:
1. Select the portion of the audio that you want to keep.

2. Select Crop from the Tools menu.
The unselected portion is deleted and the Audio Sample window is filled with the selected portion of the audio.

Fading
You can fade the audio in or out.

To fade the audio, follow these steps:
1. Select the portion of the audio that you want to fade.

2. Tofade in, select Fade In from the Tools menu. To fade out, select Fade Out from the Tools menu.

Play the audio to listen to the faded portion.

Using events

Ewents, also known as script commands, set within an audio (.wma or .flv) file can be used within a Lectora title to trigger

actions while the audio is playing. This is especially useful when synchronized captioning is needed for audio.

Follow these steps to set an event within the audio:
1. Use the Previous Frame and Next Frame buttons (or select Previous Frame and Next Frame from the Controls
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menu) or move the slider under the Audio Sample window to the location within the audio where you want to add the
event.

2. Click the Insert Event button or select Insert Event from the Tools menu. The Insert Event window opens.

3. Use the Name field to specify the name for the event. Use the Time fields to directly specify the insertion point of the
event.

4. Click OK.
The event location is marked on the slider.

Viewing current events
From the Tools menu, select View Current Events to see the list of events in the current audio file. The Events window
opens.

Use this window to manage events.
e To edit an event, select it and click the Edit button. The event details are displayed. Edit the details as necessary.
e Toremowve an event, select it and click the Remove button.

e Toadd a new event, click the Add button to open the Update Event window. Specify the details of the new event and
click OK.

When you import the audio file into a Lectora title, and if events are present within the audio, the Events tab within the
Audio Properties window can be used to execute specified actions. Using the Events tab, select the event label from the

Event list and specify the action that should be executed when the audio has reached the time of the event.

See "Using Actions" in the Lectora Professional Publishing Suite Information Center for details about integrating actions
into your title.

Zooming in and out
If you are working with a long audio file, you can zoom in on portions of the audio display. This feature is available using
the View menu or by using the keyboard shortcuts.

To zoom in, press the Shift key and the Up Arrow key on the keyboard. To zoom out, press the Shift key and the Down
Arrow key on the keyboard.

When the audio portion is zoomed in, the Audio Sample window will automatically scroll during playback to keep the

current position within the audio displayed at all times. You can also use the slider control below the Audio Sample
window to scroll the image.

i, There is a limit to how far you can zoom into an audio. This is based on memory limitations available on the
/ machine where the Audio Editor is running.

Adding silence
You can add silence to audio.

To add silence to the audio, follow these steps:
1. Select the location within the audio that you want to add silence.

2. Select Silence from the Tools pull-down menu. The Insert Silence window opens.
3. Specify the length of silence in milliseconds. The default is 5000 milliseconds.
The silence is inserted at the location.

Changing audio parameters
When you have created a new audio or loaded pre-existing audio, you can change the characteristics of the audio
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depending on its audio format (alter compression options, degrade the number of samples, convert to mono from stereo,
and more).

Follow these steps to change the audio parameters:
1. Select Save or Save As from the File menu. The Save Audio file window opens.

The right-side of the window displays the audio file information, if it is available.
2. Click the Change Parameters button to change the audio parameters.

The audio options are displayed based on the audio format and the audio capabilities of your workstation.
3. Specify an audio option and click OK. You are returned to the Save Audio File window.

4. Rename the audio, if necessary. Click Save to save the audio in the same format or select a different format in the
Save As Type field.

i, When you convert audio formats, the conversion will not improve the quality of the audio, regardless of the new
{ audio type selected. You are always limited by the quality of the original source.

Using the Image Editor
Use this basic image editor to create and edit both static images and animaged GIF files. Save your images or animations
in one of several standard formats and insert them into your titles.

The following topics are included:

e Getting Started
e Using the Image Editor

Getting Started

Familiarize yourself with these general tasks to get the most out of the Image Editor.
e Working with Images

e Starting the Image Editor

e Using the Paint Toolbar

e Using the Color Palette

Working with Images
Using the Image Editor, you can view and edit the following image file formats:

e Microsoft Windows Bitmap (.bmp)
Graphics Interchange Format (.gif)
Joint Photographic Experts Group (.jpg)
Portable Network Graphics (.png)
Tagged Image File Format (.tif)

You can also conwert images from one format to another. For details, see Saving an image in a different format.

Starting the Image Editor
You can start the Image Editor from within Lectora or from the Windows Start menu.

e To start the Image Editor from within Lectora:
1. Select New Image Tool from the Tools menu. The Image Tool window opens.

2. Select the format and size of the new image and click Finish.
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e To start the Image Editor from the Windows Start menu:
1. From the Windows taskbar, click the Start menu.
2. From the Programs menu, select Lectora Inspire.
The Lectora submenu opens.
3. Select Image Editor.

The Image Editor opens. If you are new to the Image Editor, see Using the Paint toolbar for an introduction to the Image
Editor tools.

Using the Paint Toolbar

The Paint Toolbar contains all the basic editing tools you use to create images with the Image Editor. To select a tool,
click the appropriate button within the toolbar. When a tool has been selected, the Tool Options display will contain
options available for the currently selected tool.

The Paint Toolbar can be docked at one of the sides of the Image Editor, or you can make it a floating toolbar by dragging
the toolbar outside the main Image Editor window.

Select Tool Use this tool to define an area to use with the standard editing commands, image effects, spatial
filters, and some of the other tools. To select an area, click the Select Tool, and then click on the
i image with the left-mouse button and drag the cursor to select the part of the image with which you

want to work. Release the left-mouse button. You now have a selection layer that is a copy of the
contents within the selection. If you mowe the cursor over the selection area, the cursor will change
to a hand cursor, showing that you can now mowe the selection to another part of the image.

To copy the selection, use the Copy command from the Edit menu, or type Ctrl + C. To delete the
selection, use the Delete command from the Edit menu, or use the keyboard Delete key. When
you delete a selection, the selection is replaced with the background color (see the Foreground
and Background Color Tool for more information).

You can now select one of the other tools (such as Fill Tool) to use with the selected area. To
unselect a selection, click on an area outside of the selection.

When you choose the Select Tool, you can pick from several different selection options, located in
the options box just below the toolbar:

e Rectangle

Rounded Rectangle
Triangle

Polygon

Circle

Freeform

The Rectangle option creates a rectangle between the starting selection point and the ending
selection point. The Rounded Rectangle option is similar to the Rectangle option, except with
rounded corners. The Triangle option creates a selection in the shape of a triangle. The Polygon
option creates a multi-sided selection placing a point everywhere you use the left-mouse button
after the initial click. To close the shape, double-click on the image with the left-mouse button.

The Circle option creates circular and oval selection regions. The Freeform option enables you to
define exact areas of the image. After you select this option, click the left-mouse button on the
image and drag the cursor around (holding the left-mouse button) down, to highlight the area you
want to select. When you hawe the area defined, release the left-mouse button, and the selection
will automatically close itself.
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Pen Tool Use this tool to create a freeform drawing of lines on the image using the currently selected
foreground color (see the Foreground and Background Color Tool for more information). When
J you select this tool, use the left-mouse button to start drawing. As long as you hawe the left-mouse
button pressed, you can move the pointer across the image and draw a freeform line. When you
release the left-mouse button, the current freeform line is completed.
Brush Tool Use this tool to draw freeform strokes on your image using a variety of brush shapes. Select the
tool and then choose one of the various brush styles and sizes located in the options box just below
g the toolbar. Then use the left-mouse button within the image to begin drawing. As long as the
left-mouse button is pressed, the brush tool will stroke a continuous path using the selected style
2 = and size until you release the left-mouse button.
o
N |
=l
Eraser Tool Use this tool to remowe portions of the image and replace them with the currently selected
background color (see the Foreground and Background Color Tool for more information). When
P you select the tool, click the left-mouse button and drag the cursor over the area of the image that
you want to erase. Select from a variety of eraser sizes located in the options box just below the
toolbar.
|
[
|
Fill Tool Use this tool to fill an area of the image with the current foreground color (see the Foreground and
Background Color Tool for more information). If you click within a selection region, the entire
fe region is replaced with the foreground color. If there is not a selection present, the Fill Tool will fill

all adjoining pixels that have the same color as the pixel you clicked on in the image.

Eye Dropper
Tool

Use this tool in conjunction with the Foreground and Background Color Tool indictor to select
the current foreground or background color from the current image. Select the tool, and mowve the
cursor over an image. Click the left-mouse button to use the current color under the cursor as the

Y new foreground color. Click the right-house button (or press and hold the Ctrl key while using the
left-mouse button) to use the current color under the cursor as the new background color. See the
Foreground and Background Color Tool for more information.

Zoom Tool Use this tool to zoom into and out of the current image so that finer detail work can be done on the
image. To zoom in on the image, select the tool and use the left-mouse button to click on the

Q portion of the image that you want to enlarge. To zoom out, click the right-mouse button within the

image.

Magnifying Tool

Use this tool to zoom into a portion of the displayed image. When you select this tool, the cursor
changes to a square magnifying glass when you mowe the cursor over the image. If you click and

Cl hold the left-button down, the magnify window appears which you can mowe around the image as
long as the left-mouse button stays pressed.

Spray Tool Use this tool to create an airbrush effect on your image. Select the tool and the size of the spray
area (either small, medium, or large located in the options box just below the toolbar), and then

g click and hold the left-mouse button over the image. If you hold the mouse still while pressing the

button, the spray will concentrate in that area. You can create numerous effects using this tool
(from adding snow to a scene, to removing harsh edges to an image).
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Text Tool

A

Use this tool to add text to your images. Select the tool, and click on the image you want to place
the text. The Text window opens, displaying the current text font settings (font style, size, color,
and attributes). Click the Text font/color button to change the font settings. Click the Antialias
text option to switch between using an Antialiased quality font or a Draft quality font. The Leave
text background transparent option is used in conjunction with the Background Color selection
to determine whether the text will be added transparently to the image, or whether the bounding box
of the text will be filled with the Background Color. See the Foreground and Background Color
Tool for more information.

When you hawe entered the text you want to add to the image, Click OK to add the text to the
image.

Line Tool

/

Use this tool to draw straight lines of varying thickness on the image. Select the tool, and then use
the left-mouse button to mark the line on the image. When you release the left-mouse button, the
line will be drawn between the initially selected point and the ending point using the line thickness
you selected. Select from varying line thickness from 1 to 9 pixels using the options located in the
options box just below the toolbar.

Curve Tool

\

Use this tool to define a Bézier curve of varying thickness on the image. A Bézier curve is defined
by four points: a starting point, an ending point, and two control points (one for each the starting and
ending points). With these four points, a Bézier Curve can be drawn.

To draw the curve, select the initial point and drag the cursor to the ending point. Then use the
left-mouse button to input two more points that will be used to determine the slopes of the curve
between the start and ending points. Select from varying line thickness from 1 to 9 pixels using the
options located in the options box just below the toolbar.

Rectangle Tool

[

Use this tool to draw a rectangle using the current foreground and background colors (see the
Foreground and Background Color Tool for more information). Select the tool, and then click on
the image with the left-mouse button and drag the cursor to define the rectangle you want to draw.
When you release the left-mouse button, the rectangle will be drawn based on the tool option you
choose from the options box located just below the toolbar:

e Rectangle
e Filled Rectangle with Border
e Filled Rectangle No border

Select the Rectangle option to draw only the border of the rectangle using the currently selected
foreground color. Select the Filled Rectangle with Border option to draw the border of the
rectangle using the currently selected foreground color and fill the rectangle with the currently
selected background color. Select the Filled Rectangle No Border option to fill the rectangle with
the foreground color.

Round
Rectangle Tool

Use this tool to draw a rectangle with rounded corners using the current foreground and background
colors (see the Foreground and Background Color Tool for more information). Select the tool,
and then click on the image with the left-mouse button and drag the cursor to define the rounded
rectangle you want to draw. When you release the left-mouse button, the rounded rectangle will be
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drawn based on the tool option you choose from the options box located just below the toolbar:
e Rectangle
o Filled Rectangle with Border
e Filled Rectangle No border

Select the Rectangle option to draw only the border of the rounded rectangle using the currently
selected foreground color. Select the Filled Rectangle with Border option to draw the border of
the rectangle using the currently selected foreground color and fill the rectangle with the currently
selected background color. Select the Filled Rectangle No Border option to fill the rectangle with
the foreground color.

Oval Tool

0

it

Use this tool to draw ovals using the current foreground and background colors (see the
Foreground and Background Color Tool for more information). Use this tool to draw an oval
using the current foreground and background colors. Select the tool, and then click on the image
with the left-mouse button and drag the cursor to define the oval you want to draw. When you
release the left-mouse button, the oval will be drawn based on the tool option you choose from the
options box located just below the toolbar:

e Oval
e Filled Oval with Border
e Filled Oval No border

Select the Oval option to draw only the border of the oval using the currently selected foreground
color. Select the Filled Oval with Border option to draw the border of the oval using the currently
selected foreground color and fill the oval with the currently selected background color. Select the
Filled Oval No Border option to fill the oval with the foreground color.

Polygon Tool

&

it

Use this tool to draw multiple-sided shapes using the current foreground and background colors
(see the Foreground and Background Color Tool for more information). Select the tool, and use
the left-mouse button to start the polygon. For each vertex you want to set, click the left-mouse
button. When you are finished creating the sides of the polygon, double-click the left-mouse button
to close the polygon shape. The polygon will be drawn based on the tool option you choose from
the options box located just below the toolbar:

e Polygon
e Filled Polygon with Border
e Filled Polygon No border

Select the Polygon option to draw only the border of the polygon using the currently selected
foreground color. Select the Filled Polygon with Border option to draw the border of the polygon
using the currently selected foreground color and fill the polygon with the currently selected
background color. Select the Filled Polygon No Border option to fill the polygon with the
foreground color.

Foreground and
Background
Color Tool

b
-

Use this tool to set the colors used by the normal painting tools when changing the image. The
foreground color is the color used by the drawing tools to draw on top of the image. The background
color is the color used when you delete a selection from the current image. If you want to change
the foreground or background color, double-click the appropriate square to display the Color window.
Use the Color window to select from any of the predefined basic colors, or you can select a custom
color by inputting direct RGB values or by selecting the color from the display window.

When you have a selected foreground and background color, you can swap the two colors by
selecting the Swap indicator in the upper right corner of the Foreground and Background
display. If you want to reset the colors to black and white, click the Black/White indicator in the
lower-left corner.
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Using the Color Palette
The Color Palette is a dockable toolbar that enables you to see the colors used by the current image if you are in 8-bit
color mode or lower resolution. Select Color Palette from the View menu to display the Color Palette.

The Color Palette also enables you to set the foreground and background colors. Click the left-mouse button to use the
current color under the cursor as the new foreground color. Click the right-mouse button (or press and hold the Ctrl key
while using the left-mouse button) to use the current color under the cursor as the new background color. See the
Foreground and Background Color Tool in Using the Paint toolbar for more information.

If you are saving to a file format that supports transparency (such as GIF), you can select the transparent color by
choosing the Enable Transparency option, and then clicking the Pick Trans Color button. This feature is only available if
the current image is in 8-bit color mode. An X in the color table entry indicates the current transparent color index in the
palette.

Using the Image Editor
The Image Editor enables you to create new images and modify existing ones. With the Image Editor, you can perform a
variety of tasks that will enable you to edit images quickly and easily.

Sawe to a variety of Web-friendly image formats (BMP, JPEG, GIF, PNG, and TIFF)
Add text annotation to your images

Crop, scale, and rotate the entire image or just portions of the image

Apply standard imaging effects to your pictures (posterize, mosaic, emboss, and more)
Create animated GIFs

Draw simple and complex shapes

Use a variety of painting tools to get just the right appearance

If you are new to the Image Editor, view the tasks in Getting Started.

Using the Image Editor, you can:
e Manage Images

e Create Images
e Use the Animation Tool

Managing Images
Use the Image Editor to manage your images.

See these tasks for more information:
e Creating a new image

e Opening an existing image

e Saving an image

e Saving in another format

Creating a new image
Follow these steps to create a new image:
6. With the Image Editor started, select New Image from the File menu.
The New Image window opens.
7. Use the Name field to specify a name for the image.
8. Inthe Image Size box, specify the Width and Height of the image in pixels.
9. Click OK.

The blank image is opened within the work area of the Image Editor.
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Opening an existing image
Choose from three ways to open a supported image type in the Image Editor:

e Drag and drop an image from Windows Explorer into the Image Editor work area.

e Select Open from the File menu. The Open Image window opens. Navigate to the appropriate directory, select the
image, and then click Open.

e Type Ctrl+0O. The Open Image window opens. Navigate to the appropriate directory, select the image, and then click
Open.

The image is opened in the Image Editor.

Saving an image
To save an image, select Save from the File menu.

The image is saved.

You can also sawe images in other formats. See Saving an image in a different format for details.

Saving an image in a different format
You can save images in other supported formats, however, you might have to adjust the color resolution to save between
some formats.

Follow these steps to save the image in another supported format:
4. From the File menu, select Save as. The Sawe As window opens.

5. Navigate to the appropriate directory, specify the name of the file in the File name field, and select a supported file
type in the Save as type field. Select from the following supported file types:
o Microsoft Windows Bitmap (.bmp)
Graphics Interchange Format (.gif)
Joint Photographic Experts Group (.jpg)
Portable Network Graphics (.png)
Tagged Image File Format (_tif)

O O O O

Creating Images
The Image Editor enables you to create new images and modifying existing ones.

See these tasks for more information:
Adding text

Adding lines and shapes
Flipping, reversing, and rotating
Rotating and resizing the canvas
Shearing the image

Resizing the image

Cropping the image
Applying image effects
Using an image spatial filter
Adjusting color values

You can add text to your image.
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To add text, follow these steps:

1.

Click the Text Tool toolbar graphic A, | or select Text from the Tool menu and move the cursor over the image
canvas. The cursor changes to the text cursor when it is on the canvas.

On the image canvas, click where you want to add text. The Text window opens.

Enter the text to be inserted in the image in the field provided. Click the Text font/color button to select the font,
color, and font size. Anti-aliasing makes characters more legible when rendered in small font sizes. Uncheck
Antialias text to disable anti-aliasing. To change the background from transparent, uncheck Leave the text
background transparent and click the Background Color button to select a background color.

Click OK. The cursor changes to the hand cursor with the new text behind the hand.

Mowe the cursor to position the new text on the image.

Click to place the text on the image.

Adding lines and shapes
You can add lines and shapes to your image.

To add lines and shapes, follow these steps:

1.

Select the appropriate paint tool based on the drawing or shape you want to add. The cursor changes based on the
tool you are using.

On the image canvas, move the cursor to the position on the image where you want to add the line or shape.

Click and hold down the left-mouse button. This starts the drawing. Drag the cursor to continue drawing the shape or
line. Release the left-mouse button when you are finished drawing the line or shape.

The shape or line is added to the image.

You can change the direction of text and images on your canvas.

Follow these steps to flip, reverse, or rotate your image.

To flip the image, select the text or image and click Flip from the Image menu.

To reverse the image, select the text or image and click Reverse from the Image menu.

To rotate the image, follow these steps:

1.

2.

Select the text or image, and select Rotate Image from the Image menu.

Select the direction in which to rotate, as one of the following:
o 90 degrees clockwise
o 180 degrees clockwise
o 270 degrees clockwise
o Any Angle

If you select Any Angle, the Rotate window opens.

In the Clockwise Angle box, specify an angle within the range of -360 to 360 degrees in the field or move the slider.
When rotating the image, select the Resize check box to resize the final image to accommodate the extra size
required in both the horizontal and vertical directions. If you do not resize the image, the portions of the image that are
rotated out of the displayable view will be remowed. Click the Background button to change the background.

Rotating and resizing the canvas
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You can rotate and resize the image canvas. To rotate the image canvas, select Rotate Canvas from the Image menu
and select the direction in which to rotate as one of the following:

e 90 degrees clockwise

e 180 degrees clockwise

e 270 degrees clockwise

To resize the canvas to add or remove workspace around an image, select Canvas Size from the Image menu. The
Canvas Size window opens.

Specify the new Width and Height of the canvas in the New size box. If you select to increase the size of the canvas, the
current image will be centered within the new canvas and the added canvas will be added with the current background
color used to fill the new space. If you specify a smaller canvas size, the image will be cropped about its midpoint.

Shearing the image
You can slant, or shear, the image in either the horizontal or vertical direction. This translation adjusts the corners and
sides of the image to create a parallelogram.

To shear an image, select Shear from the Image menu. The Shear window opens.

In the Clockwise Angle box, specify an angle within the range of -45 to 45 degrees in the field or mowe the slider. When
shearing the image, select the Horizontal check box to shear the final image horizontally. Unselect the Horizontal check
box to shear the final image vertically. Click the Background button to change the background.

Resizing the image
Use the Resize option to adjust the pixel dimensions, print dimensions, and resolution of your image. To resize the image,
select Resize from the Image menu. The Image Resize window opens.

When specifying a new size for the Width and Height of the image, you can enter either an exact pixel size or a
percentage of the current pixel size that you want to change. The Resolution of the image effects how large the image will
appear when displayed on different devices (monitors, printers, and so on). Resolution is measured in units of dots per inch
or dpi. In this unit, dots and pixels are synonymous.

Use the Method pull-down list to select the resize method. Choose from:
¢ Normal

e Bicubic

e Resample

Select the Maintain Aspect Ratio check box to force the width and height to be scaled similarly.

Bitmap data is resolution dependent; therefore, if you change the dimensions of a bitmap image, you might cause
{ a loss in image quality and sharpness.

Cropping the image
To crop an image, select the area to crop, then select Crop from the Image menu. This will discard all the non-selected
areas of the image and make the contents of the selection become the image.

Applying image effects

The Image Effects options apply an algorithm to the image to produce the desired effect. For each of the following effects,
the algorithm is applied to the current selection (or the image as a whole if there is no current selection). In all of the Image
Effect window, the Before and After windows enable you to see the result on your image without changing the source
image. The Before and After windows can also be used to drag the displayed area of the image if the 1:1 button is
pressed.

To apply an image effect, click Image Effect from the Image menu and select one of the following image effects:

Posterize Use this effect to quantize the image’s colors to a specified number of color lewvels per plane.
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Mosaic Use this effect to divide the image into tiles of a specified size and changes the color of the pixels within
the tile to the average color of the original pixels within the tile. By adjusting the Tile size, you will create
larger or smaller squares (tiles) in the resulting image.

Average (or Use this effect to change the color of each pixel in the image to the average color of pixels in its
blur) neighborhood. You can modify the effect by changing the Sample size of the neighborhood that is used
for calculating the average value.

Median Use this effect to change the color of each pixel in the image to the median color of pixels in its
neighborhood. This is similar to the Average effect, but it used for noise reduction rather than a blur
effect. You can modify the effect by changing the Sample size of the neighborhood that is used for
calculating the median value.

Sharpen Use this effect to increase or decrease the sharpness of the image. Specify —100 for minimum
sharpness. Specify +100 for maximum sharpness.

Sharpening is used to help focus somewhat blurry images by increasing the contrast of adjacent pixels.
The filter will first try to locate areas of the image where significant color changes occur (typically edges),
and then sharpen the areas (edges) by increasing the contrast of the target pixel.

Despeckle Use this effect to remove speckles (little blotches) from an image. This effect is most widely used to
clean up scanned images (such as FAXimages).

The Despeckle effect detects the edges in an image (those areas where significant color changes occur)
and then blurs all of the selection area except for those edges. This blurring will remove noise while
presening detail in the image.

Add Noise Use this effect to add random pixels to the image. You specify the percentage of coverage and the color
plane that the pixels represent. If you select the Master channel, then all color channels (Red, Green,
and Blue) will be affected.

Emboss Use this effect to make an image appear to be raised or stamped by converting the fill color to gray and
tracing the surface edges with the original fill color. You can specify the depth and direction of the
apparent light source when applying this effect.

Underlay Use this effect to combine the source image with a second image so that one appears to be an
underlying texture for the other. This is most effective when the underlying image is a filtered one, such
as an embossed image. You must have two or more images option in the Image Editor for this effect to
be used correctly (otherwise you cannot specify a distinctly different image for the underlay). When you
choose to underlay, you can specify whether the underlying image is tiled or stretched to fit the image.

Edge Use this effect to find areas in the image where significant color changes occur and sharpen them. This
Enhance sharpens only the edges and preserves the owerall smoothness of the image.
Oilify Use this effect to apply an oil-painting effect to the image. By increasing the Sample size used in this

effect, you reduce the owverall detail in the image.

Using an image spatial filter

The Image Spatial Filters options apply an algorithm to the image to produce the desired effect. For each of the following
effects, the algorithm is applied to the current selection (or the image as a whole if there is no current selection.) In all of
the Image Spatial Filter dialogs, the Before and After windows enable you to see the result on your image without touching
the source image. The Before and After displays can also be used to drag the displayed area of the image if the 1:1 button
is clicked.

To apply an image spatial effect, click the Image menu, select Image Spatial Effect and select one of the following spatial
filter options.

Gradient Use this filter to detect edges in the image using a gradient directional filter. All pixels that are not
on the detected edges are changed to blank. You can modify this filter by choosing the direction of
the edge detection algorithm.
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Laplacian Use this filter to detect edges in the image using a Laplacian line detection algorithm. All pixels that
are not on the detected edges are changed to blank. You can modify this filter by choosing one of
three omni directional filters, or by choosing one of the three bi-directional filters.

Sobel Filter Use this filter to detect edges in the image using Sobel edge detection. All pixels that are not on the
detected edges are changed to blank. You can modify this filter by choosing either Horizontal or
Vertical detection.

Prewitt Filter Use this filter to detect edges in the image using Prewitt edge detection. All pixels that are not on
the detected edges are changed to blank. You can modify this filter by choosing either Horizontal or
Vertical detection.

Shift and Use this filter to detect edges in the image using shift-and-difference edge detection. All pixels that
Difference are not on the detected edges are changed to blank. You can modify this filter by choosing the
appropriate value for diagonal, horizontal, or vertical detection.

Line Segment Use this filter to detect edges in the image using line segment edge detection. You can use this
filter to find line discontinuities in the image. All pixels that are not on the detected edges are
changed to blank. You can modify this filter by choosing the appropriate value for horizontal, vertical,
left-to-right diagonal, or right-to-left diagonal detection.

Adjusting color values

The Color options enable you to convert an image from an existing color scheme to a different color scheme, and adjust
color values (brightness, contrast, hue, and so on.). In all of the Color windows, the Before and After windows show the
result on your image without changing the source image. The Before and After windows can also be used to drag the
displayed area of the image if the 1:1 button is clicked.

To adjust the color values, click the Color menu and select one of the following color options.

Halftone Use this option to conwert a bitmap with any resolution to a halftoned bitmap, with a specified
pattern rotation. A halftoned bitmap is a 1-bit bitmap that has been dithered for black and
white printing or display. When halftoning an image, you can decide between output that is
appropriate for viewing or printing. If the image is not for printing, then you should always
select the View option.

Gray Scale Use this option to convert the current image (or selection) from a 1-, 4-, 8-, 16-, 24-, or 32-bit
bitmap to an 8-bit, 12-bit, or 16-bit grayscale bitmap, as appropriate.

Color Resolution Use this option to convert the color depth of the current image. You can use this option to
either increase or decrease the color depth (number of allowable colors) in the current image.
If you select any of the color resolutions that are 8-bit color or lower, you will be able to select
a dithering method and a palette to apply when conwverting the image. The palette chosen will
become the palette for the image.

If you want to save your image to an image format that does not support the current color
depth of your image, then you will need to use this option to degrade the number of colors in
your image to fit the requirements of the destination image format. For example, if you try to
convert a 24-bit JPG image to the GIF format, you will need to change the color depth of the
image to 8-bit color (or less) before the Image Editor will allow you to save the image in the
new format.

Brightness Use this option to change the intensity (brightness) of the image. The intensity of the image
can be changed from —100 (darken) to +100 (lighten). This adjustment affects every pixel in
the image; therefore, it is not recommended for high-end output since it can result in a loss of
detail in the image.

Contrast Use this option to change the contrast of the image. The contrast of the image can be
changed from —100 to +100. This adjustment affects every pixel in the image; therefore it is
not recommended for high-end output since it can result in a loss of detail in the image.

Hue Use this option to define how far around the color wheel you would like to shift the colors of
the individual pixels in the image. The angle selected reflects the number of degrees or
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Saturation

Gamma

Intensity detect

Intensity Stretch

Histogram_Equalize

Histogram Contrast

Invert

Fill

Solarize

Unique Colors

rotation around the color wheel from the pixel’s original color. A positive angle indicates a
clockwise rotation of the color wheel; a negative value indicates counterclockwise rotation. A
180-degree rotation in either direction changes each color to its complement. Positive rotation
takes red toward green, green toward blue, and blue toward red. Negative rotation has the
opposite effect.

Use this option to define how far away from (or towards) the center of the color wheel that the
color will shift away from the pixel’s original color.

Use this option to measure the brightness of midtone values produced by a device (typically a
monitor). Intensity Detect values ideally follow a logarithmic progression, because the eye
perceives changes in intensity as being equal when the ratio of change is equal. For example,
you would see a change from 0.1 to 0.2 as being equal to a change from 0.2 to 0.4. Gamma
is a standard constant that is used to calculate the progression. For most CRTs the gamma
constant is in the range of 2.2 to 2.5.

Use this option to convert the Intensity levels of the image. Intensity levels range from 0 to
255 for each color plane (red, green, and blue). This option processes each plane separately.
If a value falls within the range, it is raised to 255. If it falls outside the range, it is lowered to
0.

Use this option to increase the contrast in the image by centering, maximizing, and
proportioning the range of intensity values across the entire image.

Use this option to bring out hidden details through contrast improvement. Like the Intensity
Stretch option, it remaps the intensity values to use the full range of 0 to 255. But instead of
remapping the values proportionally, it uniformly redistributes the values to balance the
number of pixels across the range of intensities. Thus, clusters of similar intensity values in
the original image are spread out, enabling you to see differences that were too subtle in the
original.

Use this option to change the contrast of an mage. The Histogram Contrast option is similar
to the Contrast option, except that it uses a bitmap-specific middle value. The ordinary
Contrast option raises all intensity values above 128 and lowers all values below 128. The
Histogram Contrast option first finds the median intensity value in the bitmap. It then uses
that median value, instead of 128, as the middle value.

Use this option to invert the colors in the image, making it like a photographic negative.
Inverting the image again, will restore the original source image.

Use this option as a shortcut for replacing the contents of a selection area with a user-
specified color.

Use this option to apply an effect to the class object's bitmap that mimics the accidental
exposure of photographic film to light. It does so by inverting all color data with an intensity
value greater than or equal to the threshold that you specify.

Use this option to examine the current selection area (or the entire image if there is no
selection), and indicate the number of unique colors found.

Using the Animation Tool
Use the Animation Tool to create and edit animated GIFs within the Image Editor.

You can also use the Animation Tool to create the 3-frame animated GIF files that Lectora uses to create buttons (see
"Adding buttons" in the Lectora Information Center).

See these tasks for more information:
e Starting a new animation

Using the controls

Adding a frame
Deleting a frame

Changing the delay time
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Playing animation
Stopping animation

Copying a frame
Cutting a frame

Pasting a frame
Looping

Starting a new animation
Follow these steps to start a new animation:
1. From the File menu, select New Animation. The New Animation window opens.

2. Inthe Name field, specify a name for the animation.
3. Inthe Image Size box, specify the Width and Height of the image.
4. Click OK. The Animation Tool window opens.

5. Use the options in the Animation menu to create the animation.

Using the Animation Tool controls
This section describes how to use the animation controls.

The blue highlight in the thumbnail pane indicates the currently selected frame within the animation sequence. The
highlighted image is displayed in the main window. Use the tools provided by the Image Editor to edit the current image.
Select different thumbnails to switch between images. By right-clicking in the thumbnail pane, you can access the same
tools that are available from the Animation menu.

Adding a frame
The Animation Tool allows you to insert and delete frames into the animation based on the currently selected frame in the
thumbnail pane.

To add a frame, do one of the following:
e From the Animation menu, select Add Frame.
e Select a thumbnail image, then right-click and select Add Frame.

A blank frame is inserted after the currently selected frame in the animation sequence. Fill the frame to add to the
animation.

Deleting a frame
To delete a frame, select the thumbnail image that you want to delete, and do one of the following:

e From the Animation menu, select Delete Frame.
e Right-click the thumbnail image and select Delete Frame.

The selected frame is deleted from the animation.

Changing the delay time

Follow these steps to change the delay time between animation frames:

1. Do one of the following:
o From the Animation menu, select Frame Properties.
o Select a thumbnail image, then right-click and select Frame Properties.
o Double-click a thumbnail image.

The Frame Properties window opens.

2. Use the Delay field to specify the amount of time between frames in 1/100th of a second.
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3. Click OK.

Playing animation
Use the Play command to preview the animation before you add it to your title.

To play the animation, select Play from the Animation menu. The animation is displayed in the main window.
The animation play is based on the loop setting. See Looping for details.

Stopping animation
Use the Stop command to stop the animation when it is playing.

To stop the animation, select Stop from the Animation menu. The animation is stopped.

Copying a frame
Copy frames to sawe time.

To copy a frame, select the thumbnail frame and do one of the following:
e From the Animation menu, select Copy Frame.

e Select a thumbnail image, then right-click and select Copy Frame
e Press Ctri+C

The frame is copied to the clipboard. Paste the frame to the animation. See Pasting a frame for details.

Cutting a frame
Cut frames to remowve and copy them to the clipboard.

To cut a frame, select the thumbnail frame and do one of the following:
e From the Animation menu, select Cut Frame.

e Select a thumbnail image, then right-click and select Cut Frame
e Press Ctrl+X

The frame is removed from the animation and copied to the clipboard. Paste the frame to the animation in a new location.
See Pasting a frame for details.

Pasting a frame
Paste copied frames to build your animation.

To paste a frame, follow these steps:
1. Follow the steps in Copying a frame or Cutting a frame.

2. Do one of the following to paste the copied frame:
o From the Animation menu, select Paste Frame.
o Select a thumbnail image, then right-click and select Paste Frame.
o PressCtrl+V

The frame is added to the animation.

Looping
Set the Loop Properties to determine how many times the animation is continuously played.

Follow these steps to access the Loop Properties
1. From the Animation menu, select Loop. The Loop Properties window opens.

2. Select Loop forever if you want the animation to continuously play until it is stopped; otherwise, select the number of
loops using the Loop count list.
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3. Click OK.

If you select a specific Loop count, the animation will only display once more than the number of times that you select.
Thus, if you want the animation to only play once and never repeat, set this value to 0. The range for this value is 0 to 1000

Using the Video Editor

Use this basic video editor to edit existing video files and synchronize video playback with events that occur within your
title.

The following topics are included:

e Getting Started
e Using the Image Editor

Getting Started
Familiarize yourself with these general tasks to get the most out of the Video Editor.

e Working with Video
e Starting the Video Editor
e Using the Video Editor Controls

Working with Video

A video typically consists of a series of compressed images (frames) that are presented at standard intervals to the
audience. This interval is measured in frames per second, which you typically see abbreviated as FPS. Typical movies
range in rates of anywhere from 15 to 32 FPS. The smaller the number, the less number of frames that get presented to
the user per second of video; the larger the number, the more data it requires to present the video to the user. This is a
tradeoff between how jumpy the end video appears to the user, versus the size of the movie.

The video format used by the Video Editor is the Microsoft AVI file format. The acronym AVI stands for Audio Video
Interleave. What this means is that the file format represents a series of interleaved multimedia streams (both audio and
video). When you edit videos using the Video Editor, the streams are handled automatically for you as you make the

appropriate edits, and the final video file will consist of a video stream and an optional audio stream. When you add
additional audio clips to the \video, the Video Editor merges the audio streams into a single audio stream.

Starting the Video Editor
Follow these steps to start the Video Editor:

9. On the Windows taskbar, click the Start menu.

10. On the Programs menu, select Lectora Professional Publishing Suite.
The Lectora submenu opens.

11. Select Video Editor.

The Video Editor window opens.

Using the Video Editor Controls

The Control Panel enables you to perform the standard video player operations on the current video (play, stop, pause, and
s0). The individual controls are enabled based on the current operating mode of the Video Editor.

i, If you attempt to play the video and nothing appears to happen, make sure that you have not set the beginning and
{ the ending point of the selection to the same frame within the video.

Use the controls as follows:
Menu bar Provides menus containing commands and tools for managing and editing videos and getting help.
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Time display

Start

Finish

Length

Begin Selection

End Selection

Insert Event

Video Sample
Display

Slider

Stop

Pause

Play

Go to Start

Prev Frame

Next Frame

Go to End

Status Bar

Displays the current position within the current video.

Displays the position within the current video of the start of the selection.

Displays the position within the current video of the end of the selection.

Displays the length of the current selection. If you do not have video selected, this field displays the
length of the entire \ideo.

Marks the starting point within the video that you are editing. See Selecting video portions for more
details.

Marks the ending point within the video that you are editing. See Selecting video portions for more
details.

Inserts an event at a particular set time. See Using events for more details.

Displays the current frame within the video. In playback mode, the Video Sample Display will show
the \ideo.

Displays the relative position of the frame within the video. If you scroll with the slider through the
video, the Video Sample Display will update with the current frame within in the video.

Stops the Video Editor while in playback mode.
Suspends playback of the video. Clicking this button a second time will resume playback or record.
Begins playback of the current video. If a selection is currently active, playback will consist only of

the current selection.

Mowes the current position in the video to the beginning of the selection. Click this button again to
mowe the current position in the video to the start of the video (time 0:00.00).

Moves the current position in the video to the previous frame.

Mowes the current position in the video to the next frame.

Mowes the current position in the video to the end of the selection. Click this button again to mowe
the current position in the video to the last frame of the video.

Displays information about the state of the Video Editor.

Using the Video Editor

The Video Editor enables you to manage and edit videos for your Lectora titles. With the Video Editor, you can preview
and edit video, insert events to trigger actions while users play your videos, add audio clips, and more.

You can also use the Video Editor to edit your screen recordings captured with the Lectora Screen Recording Tool. For
details about the Lectora Screen Camera, see the Lectora Screen Camera Information Center.
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Using the Video Editor, you can:

Manage video
Edit video

Managing video
Use the Video Editor to manage your video files.

See these tasks for more information:

Opening existing video
Setting Save Options

Saving video
Sa\ing video in a different format

Opening existing video
Choose from three ways to open a supported video in the Video Editor:

Drag and drop video from Windows Explorer into the Video Editor work area.

Select Open from the File menu. The Open Video File window opens. Navigate to the appropriate directory, select the
video, and the click Open.

Type Ctrl+O. The Open Video File window opens. Navigate to the appropriate directory, select the video, and then
click Open.

The video opens in the Video Editor.

Setting Save Options
Follow these steps to set compression options. You can also change the compression options when you save your
modified videos.

Complete the following to set your video compression options:

1.

2.

3.

Open an existing video file. For additional information, see Opening existing video.

Select Save Options from the File menu. The Compression Options window opens.

Use the Choose a stream list to select the stream that you want to modify. The format of the stream you select is
displayed in the Current Format field. If you want to enable interleaving, select the Interleave every check box and
use the Frames field to specify the frequency of interleaving.

Click the Options button. If you selected a video stream in step 3, the Video Compression window opens. If you
selected an audio stream in step 3, the Sound Selection window opens.
o Video streams
Use this window to change the type of video compressor codec (Compression/Decompression module) used
for the images stored within the video stream, the quality of the compression, and the regulation of key frames
within the final video stream. Select the Compressor menu to select a video compressor codec. Use the
Compression Quality slider to select a quality rating from the range 0 to 100. To enable the regulation of key
frames, select the Key Frame Every check box and specify the key frame frequency in the frames field. To
enable a data rate, select the Date Rate check box and specify the data rate in the KB/sec field.

Click the Preview button to view a preview of the converted video, if available.

Some video compressor codecs will allow you to configure them. If available, click the Configure button to
open the Configure window and specify custom codec settings.

Click the About button to display additional information about the compressor codec.
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o Audio streams
Use this window to change the type of audio codec used within the audio stream, the number of samples per
second (listed in Hz), the size of each data sample (8 or 16 bit), and the whether the audio is mono or stereo.
Use the Name list to select a predefined codec name or select the Save As button to create a custom audio
codec. If you create a custom audio codec, the codec is added to the Names list. Use the Format pull-down
list to select the codec format. Use the Attributes pull-down list to select the number of samples per second
(in Hz), the size of each data sample (8 or 16 bit), and the whether the audio is mono or stereo.

Click Remove to deleted unwanted codec names.
5. Click OK to set the preferences.

|» Each of these options can hawe a significant effect on the overall size of the final video and the quality of the video.

1

Saving video
To save your video, select Save from the File menu.

The video is saved.

You can also sawe video in other formats. See Saving video in a different format for details.

Saving video in a different format
You can sawe video in other supported formats.

Follow these steps to save \video in another supported format:
6. Select Save as from the File menu. The Save Video File window opens.

7. Navigate to the appropriate directory, specify the name of the file in the File name field, and select a supported file
type in the Save as type field. Select from the following supported file types:

e Flash Video File (.flv)
e Windows Media Video (.wmy, .asf)

8. Click Save.

Editing video

Using the Video Editor, you can:
e Select video portions

Copy, paste and delete video portions
Trim video

Insert an audio clip

Removwe an audio stream
Use events

Adjust the master volume
Zoom in and out

Start the Screen Camera

Selecting a video portion
You can select portions of the video to use with the typical editing commands (Cut, Copy, and Delete) and the Trim tool.

Follow these steps to select a portion of the video within the Video Editor:

1. Use the Previous Frame and Next Frame buttons (or select Move Forward and Move Backward from the
Controls menu) or mowe the slider under the Video Sample display to isolate the frame that you want to use to start
your selection.
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2. Click the Begin Selection button to set the starting frame for the selection. Then navigate to the ending frame (using
either the the Previous Frame and Next Frame buttons or by moving the slider) and click the End Selection button
to set the end of the video selection. The current selection will then be updated in the Time Display and will be shown
in the highlighted portion of the slider.

To select the entire video, select Select All from the File menu.

See Trimming video for details about the Trim tool.

Copying, pasting, and deleting
When you have a portion of the video selected, you can use the typical editing commands (Cut, Copy, and Delete).

Copying

To copy a video portion, select the video portion, select Copy from the Edit menu and select from the following options:
Copy both Select this to copy streams of both types to the Windows clipboard. This is the default action and will
Audio and automatically be done when you use the keyboard shortcut Ctrl + C.

Video
Copy Video Select this to copy only the video streams to the Windows clipboard.
Only
Copy Audio Select this to copy only the audio stream to the Windows clipboard. This copies the selected portion
Only of the video to the clipboard in a WAVE format, which can be used in conjunction with audio editors to

manipulate the sound clip.
Pasting

To paste, navigate to the location at which you want to paste the copied portion of video and select Paste from the Edit
menu. When you paste into the current video, only the current position in the video file is relevant (any video selection is
ignored). There are three possible combinations of multimedia that you can attempt to paste:

Pasting both If you copied both the audio and video, Paste will insert the copied video and audio after the current
Video and Audio  location in the video.

Pasting Video If you copied only the video, Paste will insert the copied video after the current location in the video.
Only Silence will be inserted in the audio stream of the current video to keep the audio track in sync with

the video.

Pasting Audio If you copied only the audio, Paste will replace the current audio within the video at the current
Only location.
Deleting

To delete, select the portion of the video you want to remove and either select Delete from the Edit menu or press the
Delete key.

Trimming video
You can trim video to remove the unselected portion of the video.

To trim, select the portion of the video you want to keep and select Trim from the Tools menu. The unselected portions of
the video are deleted.

See Selecting \video portions for details about selecting portions.

Inserting an audio clip
You can insert an audio clip into a video.
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Follow these steps to insert an audio clip:

1. Use the Previous Frame and Next Frame buttons (or select Move Forward and Move Backward from the
Controls menu) or move the slider under the Video Sample display to mowe to the desired location in the video to
which you want to insert an audio clip.

2. From the Tools menu, select Insert Audio Clip. Navigate and select the audio file you want to insert and click Open.

Removing the audio stream
You can remove the audio stream from a video.

Follow these steps to remowe the audio stream:
3. Use the Previous Frame and Next Frame buttons or mowe the slider under the Video Sample display to mowe to the
desired location where you want to the audio stream to be removed from the video.

4. Select Remove Audio Stream from the Tools menu.

Using events
Events, also known as script commands, set within a video (.wmv or flv) can be used within a Lectora title to trigger
actions while the video is playing. This is especially useful when synchronized captioning is needed for video.

Follow these steps to set an event within the video:

5. Use the Previous Frame and Next Frame buttons (or select Previous Frame and Next Frame from the Controls
menu) or move the slider under the Video Sample display to the location within the video where you want to add the
ewvent.

6. Click the Insert Event button or select Insert Event from the Tools menu. The Insert Event window opens.

7. Use the Name field to specify the name for the event. Use the Time fields to directly specify the insertion point of the
ewvent.

8. Click OK.
The event location is marked on the slider.

Viewing current events
From the Tools menu, select View Current Events to see the list of events in the current video file. The Current Events
window opens.

Use this window to manage events.

e To edit an event, select it and click the Edit button. The event details are displayed. Edit the details as necessary.

e Toremowe an event, select it and click the Remove button.

e Toadd anew event, click the Add button to open the Event window. Specify the details of the new event and click OK.

When you import the video into a Lectora title, and if events are present within the \video, the Events tab within the Video
Properties window can be used to execute specified actions. Using the Events tab, select the event label from the Event
list and specify the action that should be executed when the video has reached the time of the event.

See "Using Actions" in the Lectora Professional Publishing Suite Information Center for details about integrating actions
into your title.

Adjusting the master volume
You can adjust the Windows wlume setting.

To adjust the master wolume, select Master Volume from the Tools menu. The Windows Volume window opens. Adjust
the wolume as necessary.

Zooming in and out
You can display the frame data of the video stream at one of following five zoom resolutions:
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4x - four times larger than normal display size
2x - two times larger than normal display size
1x - normal display size

Y2 - one half of the normal display size

Ya - one quarter of the normal display size

To select a zoom resolution, select the Zoom menu and select the zoom resolution.

Starting the Screen Camera
You can start the Lectora Screen Camera tool from within the Video Editor. The Screen Camera tool enables you to
capture screen interactions as videos.

To start the Screen Camera, select Screen Camera from the Tools menu. If you have unsaved changes in the current
video, you will be prompted to save them. The Video Editor temporarily closes and the Screen Camera starts.

When you exit the Screen Camera, the Video Editor restarts.

See the Screen Camera Information Center for details about capturing screen interactions.

Creating videos using Camtasia
Camtasia allows you to create captivating videos and record screen activity. After you have created the video, you can edit
it in a variety of ways and add it to your title.

When you are finished capturing and editing the video, select Produce and share from within Camtasia Studio to launch
the Production Wizard. Select Lectora Output to save the video as a Flash Video (.flv) file and add it to your title.

You can add events to videos produced by Camtasia. Events, also known as script commands, set within a video
f file can be used to trigger actions while the video is playing. This is especially useful when you want to
synchronize actions with audio. For more information, see Using Events.

See the documentation included with the tool for complete information.

Creating images using Snagit

Snagit allows you to create and edit images and capture and sawe a portion of the visual image of your screen. This is
valuable when creating step-by-step software demonstrations, displaying examples of Web pages, or capturing an event on
your system. After you've captured a screen image, you can manipulate it in a variety of ways and add it to your title.

When you are finished editing the screen image, save the image file in Snagit and drag and drop it into your title.

See the documentation included with the tool for complete information.

Creating Content using Flypaper
Flypaper is a Flash content management tool. It enables you to create and manage high-impact, interactive content, edit
and repurpose the content, and include it into your title, all without touching any programming code.

When you are ready to include a Flypaper project into your title, publish the project in Flypaper and add the resultant .swf
file into your title.

See the documentation included with the tool for complete information.

:”}- e Variables that are added to content when using Flypaper are recognized in Lectora as reserved variables. They
will be prefaced with the text "FLY " in the variable name. For information about using reserved variables in
Lectora, see Resened variables.
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e The action trigger On Done Playing is the only supported action trigger that can be associated with Flypaper
content. The On Done Playing trigger is recognized when the last page of the Flypaper content loads. For
information about the On Done Playing action, see Selecting an action's trigger.
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